Community Home
GR Café

If you don't have an account,
click here to sign up.
Cant Edit My Computers or Projects

Cant Edit My Computers or Projects

ID: 4229
Posts: 21

The projects and Computers tabs aren't accessible, and I can't edit under my Computers etither.

(I am not entirely sure if I am running grid republic locally - it failed on install, after I put on the latest BOINC.......but it does let me "Synchronize with Grid Republic under Tools, and says it was successful...)

OK - updated:

I saw I couldn't log out of the GR website, either.

So logged on using IE, instead of Firefox and presto - problem solved.

Now I can get ot the computer, projects tabs, and the logout option has reappeared too.

Seems to tbe FFox issue - I am on version 3.6.3 BTW

ID: 21503
Posts: 326

I wonder -- have you installed any Firefox Add-Ons?  (If so, which?)
ID: 4229
Posts: 21

'Fraid so.  I've marked the ones I've had on for ages, and therefore less likely to be the issue as it was all working before:

Acronis antiphishing

AddThis (old)

AIRoboform (old)

AVGSafe Search

Google TOolbar (old)

 IETab (old)

 Various Java (old)




Thinkvantage Toolbar Manager



BTW - IETab seems to work - I can edit "Computers" under FFox if I use this

ID: 2821
Posts: 50

Quentin, can you try Firefox in "safe mode," I believe it's called? Should be an option right under Firefox in your Start menu / program list.

If the page works with add ons disabled, at least we'll know that is the cause (or that it isn't if the page still doesn't work).

ID: 4229
Posts: 21

Treid it in safe mode - it works.  So prob an add-on, as you say.
ID: 2821
Posts: 50

I'd guess one of the security type add ons is the cause. Unfortunately, I can only suggest disabling them and enabling them again one at a time to determine which one it is, then perhaps there is some sort of configuration or override in the add on that can allow GridRepublic to work as expected.

The add on is probably unhappy that there are form elements "hidden" in different tabs--since they are not rendered immediately when the page loads, they must exist  solely for the forces of evil. Hopefully there is a remedy in the add on itself.

ID: 4229
Posts: 21

Very good!  I suspect Acronis - recently installed when I put backup software on (I don't even want this anti-phising thing, I have other security).

Meanwhile - if I load GR with IETab as default all is OK, so that's what I'll do.

Thanks for your quick and comprehensive help!


ID: 2821
Posts: 50

No problem, I'm glad you got something to work with it.
ID: 31854
Posts: 1

I have tried editing computers and projects with a clean FF install v 3.6.8 and still cannot

any ideas?

ID: 21503
Posts: 326

can you explain in more detail the problem(s) you are encountering?
Post   Previous   Page 1 of 1   Next
Please enable JavaScript support in Your web browser to display this page property.